It says there are no printers installed

This is usually an error that results from being an a legacy version of DYMO. That means that you have to update your drivers and clear your browser's history, and you'll be good to go.

Fixing this involves these few simple steps: 

  1. Download the new driver and web service: Mac download and Windows download
  2. Once it's downloaded, click on the download and follow the installation instructions.
  3. Once it's downloaded, you should see the DYMO icon on your screen's menu, something like the following.

For Mac users:

For Windows users, click the little white arrow at the bottom left of your screen:

     4. Click the DYMO icon and ensure that you get a dropdown that looks something           like this. 

One last step is necessary before returning to ConsignCloud to print. Make sure to clear your browser's cache and history completely and thoroughly. If you don't know how, here are instructions for Chrome and here are instructions for Firefox

It's still telling me no DYMO printers are installed

If you are using Chrome, there is a bug in the most recent version of DYMO's software that will prevent you from printing. There is a workaround, however:

  1. Go to https://localhost:41951/DYMO/DLS/Printing/Check in Chrome
  2. You'll see a warning page. Don't worry! This is what's causing the bug.
  3. Click on Advanced... and then Proceed...
  4. You should be able to print in Chrome again

If following these steps doesn't work, or you're using a browser besides Chrome, this is likely a sign that your DYMO printer isn't properly configured and the problem doesn't have to do with ConsignCloud. 

To check this, open up the DYMO software on your computer and try printing from there. If it allows you to print, then contact ConsignCloud's customer support. But if it tells you no DYMO printers are installed, this is an indication that you should reach out to DYMO customer support.

I am getting an NPObject error

This usually is just an indication that one of your items has slightly corrupt data. This is nothing to panic about, but if you reach out to customer support, we should be able to correct this quickly. 

Did this answer your question?